<!-- Three col layout -->
<!DOCTYPE html><html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" >
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta http-equiv="Content-Language" content="en-US" ><meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="audience" content="all">
<meta name="author"
	content="Created by the W-Team http://www.jcigroup.com/">
<meta name="description"
	content="Common Pleas">
<meta name="keywords"
	content="Cuyahoga, ohio, legal, Cuyahoga county, Common Pleas 139963, 377856, 2017-05-23, , 880752, 20113.07, Foreclosure, Judge D. Ambrose, Nationstar Mortgage, LLC, 8950 Cypress Waters Blvd., Coppell, TX 75019, Coppell, Texas, 75019, James Louis  Sassano , 62253, Patricia S. Conti, et al., P. O. Box 723, Chagrin Falls, OH 44022, , , , 2017-05-31 03:30:02, 642-14-079, 380.00000000, 380.00000000, , , , , 2, 2017-05-23 00:00:00, 2017-07-07 00:00:00">
<meta name="Copyright"
	content="Copyright, 2011, 2012, 2013, 2014 Daily Legal News, Inc.">
<meta name="wot-verification" content="ae0984f454628c85f860" />
<meta name="google-site-verification"
	content="MS2kM-tHSePPVc5yYhQaFHH4HXmfvQVf_Vg49S4tr_E" />
<meta name="msvalidate.01" content="B92876C49BD8D37A8ADEAB98A3626ED1" />
<meta name="msvalidate.01" content="480F950361A657365B2F30BB5F31DAA0" />
<meta name="distribution" content="Local">
<meta name="revisit-after" content="1 days">
<meta name="referrer" content="origin">
<!-- Tags for plus one buttons to use. -->
<meta itemprop="name" content="">
		<meta name="ROBOTS" content="FOLLOW,INDEX">
<meta name="viewport" content="width = 974">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/ico" href="/favicon.ico">
<link rel="apple-touch-icon" href="/touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114"
	href="/touch-icon-iphone4.png" />
<link rel="home" href="https://www.dln.com" title="Home Page">
<link rel="MADE" title="JCIGroup" href="mailto:naujocke@gmail.com">
<meta name="msapplication-task"
	content="name=Real Estate Transfers;
	action-uri=https://www.dln.com/realestatetransfers;
	icon-uri=https://www.dln.com/favicon.ico;" />
<meta name="msapplication-task"
	content="name=Sheriff Sales;
	action-uri=https://www.dln.com/sheriffsalesforeclosure;
	icon-uri=https://www.dln.com/favicon.ico;" />
<meta name="msapplication-task"
	content="name=Sheriff Tax Sale;
	action-uri=https://www.dln.com/sheriffsalestax;
	icon-uri=https://www.dln.com/favicon.ico;" />

<meta name="msapplication-navbutton-color" content="#436392" />
<meta name="msapplication-window" content="width=1024;height=600">
<meta name="msapplication-navbutton-color" content="blue">
<meta name="msapplication-tooltip"
	content="Start Daily Legal News website">
<meta name="application-name" content="Daily Legal News">
<!-- Add in the YUI CSS code to the site. -->

<link rel="stylesheet" media="all"
	href="/yui3/build/cssnormalize/cssnormalize-min.css">
<link rel="stylesheet" media="all"
	href="/yui3/build/cssgrids/cssgrids-min.css">
<link rel="stylesheet" media="all"
	href="/yui3/build/cssfonts/cssfonts-min.css">
<link rel="stylesheet" media="all"
	href="/yui3/build/cssbutton/cssbutton-min.css">
<!-- Now add in the CSS sheets for the rest of the site functions. -->
<link rel="stylesheet" media="all" href="/CSS/yuiunified.css">
<link rel="stylesheet" media="print" href="/CSS/default_print.css">

	<link rel="alternate" type="application/atom+xml"
	title="Daily Legal News - Common Pleas - Atom"
	href="http://www.dln.com/rss/commonpleascourt_atom.xml" />
	<link rel="alternate" type="application/rss+xml"
	title="Daily Legal News - Common Pleas - RSS2.0"
	href="http://www.dln.com/rss/commonpleascourt_rss.xml" />

    <script type="text/javascript">
    if (top != self) {top.location.replace(self.location.href);}
	</script>
<title>Daily Legal News : Courts : Common Pleas - Notice 139963 : 880752 : Foreclosure : Nationstar Mortgage, LLC vs. Patricia S. Conti, et al.</title>	<!-- JS -->
<script type="text/javascript">
		//	Hide the menu while its dependencies are being loaded
		document.documentElement.className = "yui3-loading";
	</script>
<!-- DFP Banner ads from google Header contents -->
<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				<!-- Google left column banner ad -->
googletag.defineSlot('/31803157/DLN_LowerNavigation', [160, 600],
'div-gpt-ad-1409063746867-0').addService(googletag.pubads());
<!-- Google right column banner ads -->
googletag.defineSlot('/31803157/DLN_RIghtTop', [120, 240],
'div-gpt-ad-1409065178573-0').addService(googletag.pubads());
googletag.defineSlot('/31803157/DLN_RightLower', [160, 600],
'div-gpt-ad-1409064666072-0').addService(googletag.pubads());

<!-- Google content Banner Ads -->
googletag.defineSlot('/31803157/DLN_CourtCommonPleasIndexTop', [468,
60], 'div-gpt-ad-1409674148921-0').addService(googletag.pubads());
googletag.defineSlot('/31803157/DLN_CourtCommonPleasIndexBottom', [300,
600], 'div-gpt-ad-1409674769384-0').addService(googletag.pubads());

googletag.defineSlot('/31803157/DLN_CourtCommonPleasDetailTop', [468,
60], 'div-gpt-ad-1409675090699-0').addService(googletag.pubads());
googletag.defineSlot('/31803157/DLN_CourtCommonPleasDetailMiddle', [468,
60], 'div-gpt-ad-1409674571965-0').addService(googletag.pubads());
googletag.defineSlot('/31803157/DLN_CourtCommonPleasDetailBottom', [300,
600], 'div-gpt-ad-1409674641375-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
	    </script>
</head>
<body id="indexpage" class="yui3-skin-sam">
	<div id='skiplinks'>
		<a href="#mainbody">Skip to content</a> <a href="#datamenu">Skip to
			Navigation</a>
	</div>
	<div id="header" class="yui3-g">
    	<!-- page_3column_header -->
<div class="yui3-u nav left-col">
	<div id="login-block">
	<form enctype="application/x-www-form-urlencoded" method="post"><div id="userpass">
<div><label for="username" class="required">Username:</label>

<input type="text" name="username" id="username" value=""></div>
<div><label for="password" class="required">Password:</label>

<input type="password" name="password" id="password" value=""></div>

<input type="submit" name="login" id="login" value="Login"></div></form>	<a href="/login/createaccount" title='Create a new account'
		rel="nofollow">Create</a> <a href="/login/recoverpassword"
		title='Forgot password (Password recovery)' rel="nofollow">Forgot
		Password</a>
	<div id="loginIconBlock" class="loginBlock">
		<a href="#" title="OpenId Login toggle." id="openIdToggle"
			class="openid-icon-small"><span class="hidden">OpenId</span></a>
		<div id="headerOpenIdForm" class="hidden"><form enctype="application/x-www-form-urlencoded" method="post"><div id="openid">
<div class="openid"><label for="openid_identifier" class="label openidlabel required">OpenId</label>

<input type="text" name="openid_identifier" id="openid_identifier" value=""></div>
<span>
<input type="submit" name="openid_action" id="openid_action" value="Login"></span></div></form>			<div class="yui3-widget-ft">
				<a href="#" title="Close OpenId Box" id="closeOpenIdClassBox">Close</a>
			</div>
		</div>
		<a href='/courtcommonpleas/details/oauthlogon/twitter'
			title="Login with your twitter ID" class="twitter-16x16"><span
			class="hidden">Twitter</span></a> <a
			href="/courtcommonpleas/details/oauthlogon/facebook"
			title="Login with Facebook ID" class="facebook-16x16"><span
			class="hidden">Facebook</span></a>
		<!-- 	    <a href="/courtcommonpleas/details/oauthlogon/google" title="Login with Google ID" class="google-16x16"><span class="hidden">Google</span></a>

	    <a href='/courtcommonpleas/details/oauthlogon/yahoo' title="Login with your yahoo ID"><img src="/graphics/yahoo-16x16.png" alt="Logon using yahoo"></a>

	     <a href='/courtcommonpleas/details/oauthlogon/linkedin' title="Login with your LinkednIn ID"><img src="/graphics/linkedin-16x16.png" alt="Logon using Linked-In"></a> -->
	</div>
</div></div>
<div class="yui3-u main3col center-col">
	<h1 class="dlnmasthead">Daily Legal News</h1>
	<div class='today'>Wednesday, May 31, 2017</div>
	</div>
<div class="yui3-u aux weather right-col"></div>    </div>
	<div id="quicklink" class="yui3-g">
		<div class="yui3-u-1 ">
			<span class="quicklinks"></span> <span id="label">QUICKLINKS</span> <span
				id="quicklink_content"><ul><li><a href="/static/subscribe">Subscribe Today</a></li><li><a href="/sheriffsalestax">Delinquent Tax Foreclosures</a></li><li><a href="/sheriffsalesforeclosure">Sheriff's Sales - Foreclosures</a></li></ul></span>
		</div>
	</div>
	<div id="main" class="yui3-g">
		<div id="left_bar" class="yui3-u nav">
			<div id="datamenu" class="yui3-menu">
	<div class="yui3-menu-content">
		<ul class="first-of-type">
			<li class="yui3-menuitem topmenu odd"><a
				class="yui3-menuitem-content" href="/">Home</a></li>
			<li class="yui3-menuitem"><a class="yui3-menuitem-content"
				href="/articles">Articles &amp; News</a></li>
			<li class="odd"><a class="yui3-menu-label" href="#legalAdvertising">Legal
					Advertising</a>
				<div id="legalAdvertising" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeadoptions">Adoptions</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeauthtoadministerestate">Auth to Administer Estate</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeboardofrevisionnotices">Board of Revision Notices</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticecommonpleasnotices">Common Pleas Notices</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticedissolutions">Dissolutions</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticedivorces">Divorces</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeforeclosures">Foreclosures</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticefoundationnotices">Foundation Notices</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticejuvenilecourtnotices">Juvenile Court Notices</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticemisc">Miscellaneous Legals</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticenamechanges">Name Changes</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticepersonalinjury">Personal Injury</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeprobatecourtnotices">Probate Court Notices</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeprobateofwill">Probate of Will</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticeprosecutor">Prosecutors</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticepublicsales">Public Sales</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/noticereleaseofassets">Release of Assets</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/sheriffsalesforeclosure">Sheriff&acute;s Sales
									Foreclosures</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/taxcertificatenotices">Tax Certificate Service Notices</a></li>
						</ul>
					</div>
				</div></li>
			<li><a class="yui3-menu-label" href="#businessData">Business Data</a>
				<div id="businessData" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/buildingpermits">Building Permits</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/newcorporations">New Corporations</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/vendorlicenses">Vendor Licenses</a></li>
						</ul>
					</div>
				</div></li>
			<li class="odd"><a class="yui3-menu-label" href="#courts">Courts</a>
				<div id="courts" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/courtbankrupcies">Bankruptcies</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/courtcommonpleas">Common Pleas</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/courtdomesticrelations">Domestic Relations</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/courtmunicipal">Municipal</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/courtprobate">Probate</a></li>
						</ul>
					</div>
				</div></li>
			<li><a class="yui3-menu-label" href="#realEstate">Real Estate</a>
				<div id="realEstate" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/foreclosure">Foreclosure Lawsuits</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/realestatetransfers">Real Estate Transfers</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/sheriffsalesforeclosure">Sheriff&acute;s Sales
									Foreclosures</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/sheriffsalestax">Delinquent Tax Foreclosures</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/mashup">Real Estate Map</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/taxcertificatesales">Tax Certificate Sales</a></li>
						</ul>
					</div>
				</div></li>
			<li class=" odd"><a class="yui3-menu-label" href="#liens">Liens</a>
				<div id="liens" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/lienschildsupport">Child Support Enforcement Liens</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/liensmechanics">Mechanics Liens</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/liensustax">U.S. Tax Liens</a></li>
						</ul>
					</div>
				</div></li>
			<li class="yui3-menuitem"><a class="yui3-menuitem-content"
				href="/marriagelicenses">Marriage Licenses</a></li>
			<li class="odd yui3-menuitem"><a class="yui3-menuitem-content"
				href="/deathnotices">Death Notices</a></li>
			<li class="yui3-menuitem"><a class="yui3-menuitem-content"
				href="/classifieds">Classifieds</a></li>
			<li class="odd yui3-menuitem"><a class="yui3-menuitem-content"
				href="/static/newsfeed">Newsfeeds (RSS)</a></li>
			<li class=""><a class="yui3-menu-label" href="#legalinfo">Legal
					Information</a>
				<div id="legalinfo" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/attorney">Attorney</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/legalforms">Legal Forms</a></li>
						</ul>
					</div>
				</div></li>
								</ul>
	</div>
</div><div class="vcard">
	<div class="fn org">Daily Legal News</div>
	<div class="adr">
		<div class="street-address">2935 Prospect Ave.</div>
		<div>
			<span class="locality">Cleveland</span>, <span class="region">OH</span>
			<span class="postal-code">44115</span>
		</div>
	</div>
	<div class="tel">
		<a href="tel:+1-216-696-3322">(216) 696-3322</a>
	</div>
	<div class="tel">
		<span class="type">fax</span> (216) 696-6329
	</div>
</div><!-- linkmenu -->
<div id="linkmenu" class="yui3-menu">
	<div class="yui3-menu-content">
		<ul class="first-of-type">
			<li class="odd topmenu"><a class="yui3-menuitem-content"
				href="/static/explorecleveland#aroundCleveland">Explore Cleveland</a>
			</li>
			<li><a class="yui3-menu-label" href="#lawLinks">Law Links</a>
				<div id="lawLinks" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/lawlinks#stateLocal">State &amp; Local Courts</a>
							</li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/lawlinks#federalCourts">Federal Courts</a></li>
							<li class="yui3-menuitem"><a class="yui3-menu-label"
								href="#government">Government</a>
								<div id="government" class="yui3-menu yui3-menu-hidden">
									<div class="yui3-menu-content">
										<ul>
											<li class="yui3-menuitem"><a class="yui3-menuitem-content"
												href="/static/lawlinks#ohio" title="Ohio State Officers.">Ohio</a>
											</li>
											<li class="yui3-menuitem"><a class="yui3-menuitem-content"
												href="/static/lawlinks#governmentCuyahoga"
												title="Cuyahoga County.">Cuyahoga County</a></li>
											<li class="yui3-menuitem"><a class="yui3-menuitem-content"
												href="/static/lawlinks#governmentCleveland"
												title="City of Cleveland.">City of Cleveland</a></li>
											<li class="yui3-menuitem"><a class="yui3-menuitem-content"
												href="http://www.gongwer-oh.com/">Gongwer News Service of
													Ohio</a></li>
										</ul>
									</div>
								</div></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/lawlinks#legalResources">Legal Resources</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/lawlinks#lawSchools">Law Schools</a></li>
						</ul>
					</div>
				</div></li>
			<li class="odd"><a class="yui3-menu-label" href="#aroundcleveland">Around
					Cleveland</a>
				<div id="aroundCleveland" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/aroundcleveland#localNews">Local News</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/aroundcleveland#localSports">Local Sports</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/aroundcleveland#majorHospitals">Major Hospitals</a>
							</li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/aroundcleveland#attractions">Attractions</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								href="/static/aroundcleveland#arts">Arts</a></li>
						</ul>
					</div>
				</div></li>
			<li class=""><a class="yui3-menu-label" href="#ohioLawJournals">Ohio
					Law Journals</a>
				<div id="ohioLawJournals" class="yui3-menu yui3-menu-hidden">
					<div class="yui3-menu-content">
						<ul>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								target="_blank" href="http://www.akronlegalnews.com/"
								title="The Akron Legal News - THE OFFICAL LAW JOURNAL OF THE COURTS OF SUMMIT COUNTY, OHIO">Akron
									Legal News Online</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								target="_blank" href="http://www.courtindex.com/"
								title="Cincinnati Court Index - Designated as the Official Law Publication of the Hamilton County Courts">Cincinnati
									Court Index</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								target="_blank" href="http://www.thedailyreporteronline.com/"
								title="The Daily Reporter - Central Ohio Source.">The Daily
									Reporter</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								target="_blank" href="https://www.dailycourt.com/"
								title="Daily Court Reporter - Designated Daily Law Journal of the Federal, County, and City Courts.">Daily
									Court Reporter</a></li>
							<li class="yui3-menuitem"><a class="yui3-menuitem-content"
								target="_blank" href="https://www.toledolegalnews.com/"
								title="Toledo Legal News - Designated Daily Law Journal of the Federal, County, and City Courts.">Toledo
									Legal News</a></li>
						</ul>
					</div>
				</div></li>
		</ul>
	</div>
</div>
			<div class='iab iab_wide_skyscraper'>
				<!-- DLN_LowerNavigation -->
				<div id='div-gpt-ad-1409063746867-0'>
					<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409063746867-0'); });
				</script>
				</div>
			</div>
		</div>
		<div id="content" class="yui3-u main3col">
			<div id="mainbody yui3-g">
	<h2>Common Pleas Foreclosure</h2>
	<a id="maincontent" class='skiptarget'></a>
	<div class="iab iab_banner">
		<!-- DLN_CourtCommonPleasDetailTop -->
		<div id='div-gpt-ad-1409675090699-0'
			style='width: 468px; height: 60px;'>
			<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409675090699-0'); });
</script>
		</div>
	</div>
	<div id='itemVerbage'>

		<div class='yui3-g'>
	<div class="half-data yui3-u-1">
		<dl>
			<dt>Date Filed</dt>
			<dd>May 23, 2017


			
			
			
			<dt>Case Number</dt>
			<dd>880752			


			
			
			
			<dt>Amount</dt>
			<dd>$20,113.07</dd>
						<dt>Case Type</dt>
			<dd>Foreclosure</dd>
			<dt>Judge</dt>
			<dd>Judge D. Ambrose</dd>
		</dl>
	</div>
	<div class="yui3-u-1-2">
		<div class="vcard">
			<h3 class='rounded'>Plaintiff</h3>
			<div>Filed by.</div>
			<div class="fn">
    			Nationstar Mortgage, LLC    		</div>
			<div class="adr">
				<div>
					<span class="street-address">8950 Cypress Waters Blvd.</span>
				</div>
    			    				<span class="locality">Coppell</span>
				<span class="region">Texas</span>
				<span class="postal-code">75019</span>
    			    		</div>
   		    															<div class="vcard">
				<h4 class="rounded">Plaintiff's Attorney</h4>
				<div class="n">
					<a
						href="/attorney/details/RegistrationNumber/62253">
						<span class="given-name">James</span>
						<span class="additional-names">Louis</span>
						<span class="additional-names"></span>
						<span class="family-name">Sassano</span>
						<span class="honorific-suffix"></span>
					</a>
				</div>
				<div class="org">Carlisle McNellie Rini Kramer &amp; Ulrich</div>
				<div class="adr">
					<div class="extended-address">24755 Chagrin Blvd, Ste 200</div>
					<div>
						<span class="locality">Beachwood</span>
						<span class="region">OH</span>
						<span class="postal-code">44122</span>
					</div>
				</div>

			</div>
									    		    	</div>
	</div>
	<div class="yui3-u-1-2">
		<div class="vcard">
			<h3 class='rounded'>Defendant</h3>
			<div class="fn">
    			Patricia S. Conti, et al.    		</div>
			<div class="adr">
				<div>
					<span class="street-address">P. O. Box 723</span>
				</div>
    			    				<div>Chagrin Falls, OH 44022</div>
    			    		</div>
         			</div>
	</div>
</div>		<div class="returnLink">
			<a
				href="/courtcommonpleas/index"
				title="Return to List of Notices">Return to List</a>
								</div>
	</div>
	<p class="mar1em rounded">
		About <a href="/static/publicrecord">your information and the public
			record.</a>
	</p>
	
<div class='linkbar socialmedia'>
	<g:plusone size="medium" annotation="none"></g:plusone>
	<script type="IN/Share" data-counter="right"></script>
	<a href="https://twitter.com/share" class="twitter-share-button"
		data-via="twitterapi" data-lang="en" data-count="none">Tweet</a>
	<div class="fb-like" data-send="true" data-layout="button_count"
		data-width="50" data-show-faces="true"></div>
</div>
	<div class="iab iab_banner">
		<!-- DLN_CourtCommonPleasDetailMiddle -->
		<div id='div-gpt-ad-1409674571965-0'
			style='width: 468px; height: 60px;'>
			<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409674571965-0'); });
</script>
		</div>
	</div>
	<div class='map'>
			</div>
	<div class="parcelData">
					<h2 class='rounded'>
			Property Details <a target="_blank"
				href='http://auditor.cuyahogacounty.us/REPI/default.asp'
				title="Office of the Auditor Real Property Information - Search">(from
				Cuyahoga County Auditors Office)</a>
		</h2>
		<div id="repiTabs"><!-- Real estate tabs database. records -->
<div class="yui3-widget yui3-tabview">
	<div id="camaDataTabs406771"
		class="yui3-tabview-content">
		<ul class="yui3-tabview-list">
			<li class="yui3-tab yui3-widget yui3-tab-selected"><a
				href="#parcel406771">Parcel</a></li>
        		    			    				<li class="yui3-tab yui3-widget"><a
				href="#land406771385424">Land</a></li>
    			    			    			    			    			        	</ul>
		<div class="yui3-tabview-panel">
			<div id="parcel406771"
				class="yui3-tab-panel yui3-g yui3-tab-selected">
				<dl class="yui3-u-1-2">
        			        			<dt>Owner</dt>
					<dd>&nbsp;</dd>
        			         			<dt>Class</dt>
					<dd>R&nbsp;</dd>
					<dt>Road Type</dt>
					<dd>PV&nbsp;</dd>
					<dt>Water</dt>
					<dd>MUN&nbsp;</dd>
					<dt>Gas</dt>
					<dd>Y&nbsp;</dd>
					<dt>Sewer</dt>
					<dd>SNS&nbsp;</dd>
					<dt>Electricity</dt>
					<dd>Y&nbsp;</dd>
				</dl>
    			        		</div>
        		        		            		<div
				id="land406771385424"
				class="yui3-tab-panel yui3-g">
				<dl class="yui3-u-1">
					<dt>Acreage</dt>
					<dd>0.08700&nbsp;</dd>
					<dt>Land Use</dt>
					<dd>PRIMARY&nbsp;</dd>
					<dt>Legal Depth</dt>
					<dd>130.00&nbsp;</dd>
					<dt>Legal Frontage</dt>
					<dd>29.00&nbsp;</dd>
					<dt>Average Depth</dt>
					<dd>130&nbsp;</dd>
					<dt>Lot Square Ft.</dt>
					<dd>3770&nbsp;</dd>
					<dt>Lot Shape</dt>
					<dd>RT&nbsp;</dd>
					<dt>Topography</dt>
					<dd>LV&nbsp;</dd>
				</dl>
			</div>
        		        		        		        		    			        	</div>
	</div>
</div>
<!-- <script type="text/javascript">
		YUI().use ('tabview', function(Y){
			var tabview = new Y.TabView({
		        srcNode: '#camaDataTabs406771'
		    });

		    tabview.render();
		});
	</script> -->
</div>
			</div>
	<div class="iab iab_half_page_ad">
		<!-- DLN_CourtCommonPleasDetailBottom -->
		<div id='div-gpt-ad-1409674641375-0'
			style='width: 300px; height: 600px;'>
			<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409674641375-0'); });
</script>
		</div>
	</div>
</div>
<script type="text/javascript">
	var page_data = {"ref_index":"139963","fmkey":"377856","dateFiled":"2017-05-23","prefix":null,"caseNumber":"880752","amount":"20113.07","type":"Foreclosure","judge":"Judge D. Ambrose","plaintiff":"Nationstar Mortgage, LLC","plaintiffAddress":"8950 Cypress Waters Blvd.","plaintiffCSZ":"Coppell, TX 75019","plaintiffCity":"Coppell","plaintiffState":"Texas","plaintiffZip":"75019","plaintiffAtty":"James Louis  Sassano ","plaintiffAttyNum":"62253","defendant":"Patricia S. Conti, et al.","defendantAddress":"P. O. Box 723","defendantCSZ":"Chagrin Falls, OH 44022","defendantCity":"","defendantState":"","defendantZip":"","mod_date":"2017-05-31 03:30:02","ppn":"642-14-079","prop_lat":"380.00000000","prop_long":"380.00000000","prop_address":null,"prop_city":null,"prop_state":null,"prop_zip":null,"indexed":"2","publication_date_start":"2017-05-23 00:00:00","publication_date_stop":"2017-07-07 00:00:00"}</script>
		</div>
		<div class="yui3-u aux">
			<div class="iab_vertical_banner iab">
				<!-- DLN_RIghtTop -->
				<div id='div-gpt-ad-1409065178573-0'
					style='width: 120px; height: 240px;'>
					<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409065178573-0'); });
				</script>
				</div>
			</div>
			<div class="martop marbottom iab_rectangle iab">
				<a href="http://www.geaugamapleleaf.com"
					title="Geauga County Maple Leaf" target="_blank"
					class="mapleleafsquare"><span class="iab_rectangle hidden">Geauga
						County Maple Leaf</span></a>
			</div>
			<div class="iab_wide_skyscraper iab">
				<!-- DLN_RightLower -->
				<div id='div-gpt-ad-1409064666072-0'>
					<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409064666072-0'); });
				</script>
				</div>
			</div>
			<form id="GlobalSearch" name="GlobalSearch" enctype="multipart/form-data" action="/search" method="post"><dl class="zend_form">
<dt id="search-label">&#160;</dt><dd id="search-element"><fieldset id="fieldset-search"><legend>Search</legend>
<dl>
<dt id="q-label"><label for="q" class="required">Search</label></dt>
<dd id="q-element">
<input type="search" name="q" id="q" value="" class=" search"></dd>
<dt id="scope-label">&#160;</dt>
<dd id="scope-element">
<label><input type="radio" name="scope" id="scope-global" value="global"> All content</label><br><label><input type="radio" name="scope" id="scope-page" value="page"> This Page.</label></dd>
<dt id="submit-label">&#160;</dt><dd id="submit-element">
<input type="submit" name="submit" id="submit" value="Search"></dd>
<dt id="pagename-label">&#160;</dt>
<dd id="pagename-element">
<input type="hidden" name="pagename" value="" id="pagename"></dd></dl></fieldset></dd></dl></form>    	</div>
	</div>
    <!-- page_3column_footer -->
<div class="yui3-g" id="footer">
	<div class="yui3-u vertical_banner nav">
		<ul class="bottom_menu">
			<li><a href="/static/about">About Us</a></li>
			<li><a href="/static/contact">Contact Us</a></li>
			<li><a href="/static/addresschange">Address Change</a></li>
			<li><a href="/static/subscribe">Subscribe Today</a></li>
			<li><a href="/static/privpolicy">Privacy Policy</a></li>
			<li><a href="/static/termsandconditions">Terms &amp; Conditions</a></li>
			<li><a href="/pdfarchive">PDF Archive</a></li>
						<li class="feed"><img src="/graphics/feed-icon.svg" class="feedicon">
    			    				<a href="http://www.dln.com/rss/commonpleascourt_rss.xml">RSS</a>
    			    			    				<a href="http://www.dln.com/rss/commonpleascourt_atom.xml">ATOM</a>
    						</li>
					</ul>
	</div>
	<div class="yui3-u">
		<div class="yui3-u footer_content column3layoutft">&nbsp;</div>
	</div>
	<div class="yui3-u aux">
		<div id='footer' class='iab iab_rectangle'>
			<ins class="adsbygoogle"
				style="display: inline-block; width: 180px; height: 150px"
				data-ad-client="ca-pub-3175526827297928" data-ad-slot="7623983251"></ins>
			<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
		</div>
	</div>
</div>    <script src="/yui3/build/yui-base/yui-base-min.js"></script>
	<script src="/script/yuigeneric_pagescripts.js"></script>
   	    	    	<script type="text/javascript" src="/script/maps.js"></script>
        <!--[if lt IE 7 ]>
		<script src="/script/dd_belatedpng.js?v=1"></script>
	<![endif]-->
			<div id="fb-root"></div>
	<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Add Plus One support to the pages. -->
	<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/plusone.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
	<!-- Twitter Link page. -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	<!-- Woopra Code Start -->
	<!-- LinkedIn -->
	<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
			<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-52131247-1', 'dln.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>
</body>
</html>